Dialpad アプリ システム要件
  • 13 Feb 2024
  • 1 分 読み終える時間
  • ダーク
    通常
  • PDF

Dialpad アプリ システム要件

  • ダーク
    通常
  • PDF

Article Summary

Dialpad は、ご利用環境に合わせてお使いやすいデバイスで利用できるよう、様々なプラットホームに対応したアプリを提供しています。

Dialpad は すべての主要なオペレーティングシステムにてご利用いただけます。Microsoft Windows、Apple MacOS (旧 Mac OS X)、Google ChromeOS で動作します。デスクトップで利用する場合は、ネイティブデスクトップアプリか Chrome Web アプリを選択いただけます。

Chrome 拡張機能では、ブラウザ上から電話番号をクリックして即座にDialpadアプリを起動します。

また、スマートフォンでは iOS および Android のモバイルアプリをサポートしています。

dialpad

以下、各プラットフォームのご利用要件をご参照いただき、Dialpad アプリのフル機能ご利用頂ますようご案内いたします。

ネイティブデスクトップアプリ

New_ui.jpg

Dialpad Tip:

本記事のご案内は、Dialpad アプリをご利用いただく上での最低要件となります。

ご利用のオペレーティング・システム (OS) の要件とは異なりますのでご留意下さい。OSにはメモリ8 GB以上を推奨します。

Windows 8, 10, 11 (32ビットまたは64ビット)

  • 1GHz以上のプロセッサ
  • 4GB以上のメモリ
  • 300MBのディスク空き容量
  • Chrome ウェブブラウザー (1年以内リリースバージョン)

Mac OS X、MacOS 10.11 (El Captain) 以降

  • 1GHz以上のプロセッサ
  • 4GB以上のメモリ
  • 300MBのディスク空き容量
  • Chrome ウェブブラウザー (1年以内リリースバージョン)

ダウンロードはこちら


Chrome 拡張機能

__________2020-07-08_11.05.01.png

Windows 8, 10, 11 (32ビットまたは64ビット)

  • 1GHz以上のプロセッサ
  • 2GB以上のメモリ
  • 300MBのディスク空き容量

Mac OS X、MacOS 10.11 (El Captain) 以降

  • 1GHz以上のプロセッサ
  • 2GB以上のメモリ
  • 300MBのディスク空き容量

Chrome OS:

  • 1GHz以上のプロセッサ
  • 4GB以上のメモリ

Chrome ウェブストアで Dialpad を検索して [Chrome に追加] をクリックします。追加すると Chrome のナビゲーションバーにDialpad が表示されます。


モバイルアプリ



スマートフォン:

  • iOS 16 もしくはそれ以降
  • Android 9.0 Pie 以上


こちらのリンクで、iOS 16 互換をご確認ください。

タブレット:

  • iOS 16 もしくはそれ以降
  • Android 9.0 Pie 以上 

こちらのリンクで、iOS 16 互換をご確認ください。

Note:
Amazon 製タブレットはサポートされていません。

アプリをダウンロードするには、お使いのデバイスに応じて Apple App Store または Google Play Store で Dialpad を検索します。

Chromebook (クロームブック)

Chromebook にはさまざまな構成がありますが、以下の基準を満たさない場合、通話品質は劣化し、マルチタスク(複数のタブ・アプリの並行使用) 利用時に処理速度が低下します。

  • プラットフォーム:Linux x86_64
  • Chrome バージョン:最新バージョン (メニュー > ヘルプ > Google Chrome について)
  • Chrome OS バージョン:最新バージョン
  • 搭載メモリ:4GB
  • CPU: Intel(R) Core (TM) m3-6Y30 @ 0.90GHz

非サポート環境

Dialpad は以下環境での利用をサポートしません。

  • 仮想マシーン (VMs)
  • 仮想デスクトップインターフェース (VDIs)
  • リモートデスクトップクライアント (RDPs)

ダウンロード

こちらのリンク よりアプリをダウンロードして下さい。 

更新

Dialpadアプリのシステム要件の更新は、この記事を更新してお知らせします。


この記事は役に立ちましたか?